<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en-us" id="ngin4243" class="ie ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html lang="en-us" id="ngin4243" class="ie ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html lang="en-us" id="ngin4243" class="ie ie8 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html lang="en-us" id="ngin4243" class="ie ie9 lte9"> <![endif]-->
<!--[if gt IE 9]>  <html lang="en-us" id="ngin4243"> <![endif]-->
<!--[if !IE]><!--> <html lang="en-us" id="ngin4243"> <!--<![endif]-->
<head>
<!--[if lte IE 9]>
    <meta http-equiv="refresh" content="0; url=/unsupported_browser" />
    <script type="text/javascript">
        window.top.location = '/unsupported_browser';
    </script>
<![endif]-->
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"7b8dc0b815","applicationID":"16731","transactionName":"IQkMERZcXApQQRZeBBUVPQQWR1kFWVYWQwkNEQ==","queueTime":0,"applicationTime":22,"agent":""}</script>
<script type="text/javascript">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</script>
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="F6uJ2jgVRlSiR+k0oqC1aya1Rkx2iAIojKc6FWKZxoDFeBRQ09Ky+ZlxzfmC5MmOjXesjHHzr6V+w+tQtmrUMA==" />
<meta name="trace-id" content="efac3467-9a84-483b-ae13-946f21d4e1a1" />
  <title>Playoff hopes rise for one-loss teams like Ohio State</title>

  <!-- application -->

  <link rel="shortcut icon" href="http://assets.ngin.com/site_files/4243/favicon.ico" />

  


  <link rel="stylesheet" media="screen" href="/site_stylesheets/4243/page_elements.css?1506713813" />
  <link rel="stylesheet" media="screen" href="/site_stylesheets/4243/sports.css?1506713813" />
  <link rel="stylesheet" media="screen" href="/site_stylesheets/4243/minimal.css?1506713813" id="LayoutThemeCSS" />
  <link rel="stylesheet" media="screen" href="/site_stylesheets/4243/jquery_treeTable.css?1506713813" />
  <link rel="stylesheet" media="screen" href="/stylesheets/sn/shared_components.css?1506713813" />

  <!--[if IE 9]>
  <script type="text/javascript" charset="utf-8">var IE = "9";</script>
  <link rel="stylesheet" media="screen" href="/stylesheets/ie9/default_ie9.css?1506713813" />
<![endif]-->

<!--[if IE 8]>
  <script type="text/javascript" charset="utf-8">var IE = "8";</script>
<![endif]-->

<!--[if IE 7]>
  <script type="text/javascript" charset="utf-8">var IE = "7";</script>
<![endif]-->

<!--[if IE 6]>
  <script type="text/javascript" charset="utf-8">var IE = "6";</script>
<![endif]-->

<!--[if lte IE 6]>
  <script type="text/javascript" charset="utf-8">var IE = "6";</script>
<![endif]-->

<!--[if !IE]><!--><script type="text/javascript" charset="utf-8">var IE = null;</script><!-- <![endif]-->


  

  <link rel="stylesheet" media="print" href="/stylesheets/print/website_print.css?1506713813" />

  <script type='text/javascript' src='/javascripts/jquery/jquery-1.7.1.min.js'></script>
<script type='text/javascript'>
  var $j = jQuery.noConflict();
</script>


  
  <!-- GOOGLE FONT -->
<link href='http://fonts.googleapis.com/css?family=Oswald:400,700' rel='stylesheet' type='text/css'>

<!-- SITE HEAD SCRIPTS -->
<script type="text/javascript" src="https://s3.amazonaws.com/assets.ngin.com/site_files/4243/js/4243_head_scripts.js"></script>

<!-- SITE STYLES -->
<link type="text/css" rel="stylesheet" media="screen" href="https://s3.amazonaws.com/assets.ngin.com/site_files/4243/css/4243_styles.css" />
<link type="text/css" rel="stylesheet" media="screen" href="https://s3.amazonaws.com/assets.ngin.com/site_files/4243/css/4243_styles_edits.css" />
<link rel="stylesheet" href="http://reachmedia.us/SportNGIN/bcsn-sportngin1.css" />

<!-- SITE STYLES FOR PRINTING -->
<link type="text/css" rel="stylesheet" media="print" href="//s3.amazonaws.com/assets.ngin.com/site_files/4243/css/4243_print_styles.css" />


<style>
.contestTabs {height: 145px; margin-bottom: 20px; }

.user_mode.newsPage .newsContentNode .contestTabs .layoutContainer:first-child {
padding-left: 0;
}

.layoutContainer .contestTabs .tabbedElement .tabContainer {
min-height: 160px;
}

#topNav { height: auto; }

/* .secNavContainer { display: none; } */
/* #topNav td .dropdown { top: 40px; } */
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-45550247-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- NOTIFICATION SYSTEM SCRIPT -->
<script src='//cdn.goroost.com/roostjs/0537c5241d3e4add9dbb2af428e2c13a' async></script>
    <style type="text/css">
    
  </style>



  

  <script src="/javascripts/base_packaged.js?1508186981"></script>
<script src="/javascripts/angular_packaged.js?1508186981"></script>

  <script src="/javascripts/dropdown_nav.js?1508186981"></script>

  
  <script>
//<![CDATA[
              googletag.cmd.push(function() {
             pubads = googletag.pubads();
NGIN.adSlots = NGIN.adSlots || {};
      NGIN.adSlots["adel_608683_ad"] = googletag.defineSlot("/6785150/ToledoBlade/BCSN.tv/news-article/news", [[728, 90], [960, 250], [970, 90], [970, 60]], "adel_608683_ad")
        .addService(googletag.pubads()).setTargeting("pos", "1").setTargeting("tile", "1");
NGIN.adSlots = NGIN.adSlots || {};
      NGIN.adSlots["adel_608678_ad"] = googletag.defineSlot("/6785150/ToledoBlade/BCSN.tv/news-article/news", [[665, 80]], "adel_608678_ad")
        .addService(googletag.pubads()).setTargeting("pos", "1").setTargeting("tile", "1");
NGIN.adSlots = NGIN.adSlots || {};
      NGIN.adSlots["adel_608679_ad"] = googletag.defineSlot("/6785150/ToledoBlade/BCSN.tv/news-article/news", [[300, 250]], "adel_608679_ad")
        .addService(googletag.pubads()).setTargeting("pos", "1").setTargeting("tile", "4");
NGIN.adSlots = NGIN.adSlots || {};
      NGIN.adSlots["adel_608680_ad"] = googletag.defineSlot("/6785150/ToledoBlade/BCSN.tv/news-article/news", [[300, 250]], "adel_608680_ad")
        .addService(googletag.pubads()).setTargeting("pos", "1").setTargeting("tile", "4");
NGIN.adSlots = NGIN.adSlots || {};
      NGIN.adSlots["adel_608681_ad"] = googletag.defineSlot("/6785150/ToledoBlade/BCSN.tv/news-article/news", [[300, 250], [300, 125]], "adel_608681_ad")
        .addService(googletag.pubads()).setTargeting("pos", "2").setTargeting("tile", "5");
NGIN.adSlots = NGIN.adSlots || {};
      NGIN.adSlots["adel_608682_ad"] = googletag.defineSlot("/6785150/ToledoBlade/BCSN.tv/news-article/news", [[300, 250], [300, 125]], "adel_608682_ad")
        .addService(googletag.pubads()).setTargeting("pos", "2").setTargeting("tile", "5");
NGIN.adSlots = NGIN.adSlots || {};
      NGIN.adSlots["adel_608676_ad"] = googletag.defineOutOfPageSlot("/6785150/ToledoBlade/BCSN.tv/news-article/news", "adel_608676_ad")
        .addService(pubads).setTargeting("pos", "1").setTargeting("tile", "").setTargeting("ct", "f");
NGIN.adSlots = NGIN.adSlots || {};
      NGIN.adSlots["adel_608677_ad"] = googletag.defineSlot("/6785150/ToledoBlade/BCSN.tv/news-article/news", [[728, 90]], "adel_608677_ad")
        .addService(googletag.pubads()).setTargeting("pos", "2").setTargeting("tile", "3");

        pubads.setTargeting("zone", "news");
    pubads.setTargeting("siteid", "4243");
    pubads.setTargeting("pagenodetags", ["916754", "986243"]);
    pubads.setTargeting("sport", ["ice-hockey", "lacrosse", "baseball-softball", "basketball", "track-and-field", "tennis", "football", "volleyball", "wrestling", "rugby-union", "golf", "cross-country", "skiing", "basic", "soccer"]);
    pubads.setTargeting("controller", "news_article");
    pubads.setTargeting("pntn", ["college", "ohio-state"]);

    

           googletag.enableServices();
    });


//]]>
</script>

    <link rel="stylesheet" href="//s3.amazonaws.com/sportngin-snap-production/ui_themes/inline-manual/1/main.css" type="text/css" />

  <script>
      NGIN.inlineManual.setVars({
        in_edit_mode: false,
        org_id: 4112,
        
        site_name: "BCSN | The Blade",
        site_short_name: "BCSN | The Blade",
        site_url: "http://www.bcsn.tv",
        site_id: 4243
      });

  </script>

  <script>!function(){var e=document.createElement("script"),t=document.getElementsByTagName("script")[0];e.async=1,e.src="https://inlinemanual.com/embed/player.cacb2d9a339b3500c03525980ca2a24c.js",e.charset="UTF-8",t.parentNode.insertBefore(e,t)}();</script>


        <meta property="og:type" content="article"/>
<meta property="og:title" content="Playoff hopes rise for one-loss teams like Ohio State"/>
<meta property="og:description" content="Four top-10 teams fit bill heading into Week 8"/>
<meta property="og:url" content="http://www.bcsn.tv/news_article/show/845122-playoff-hopes-rise-for-one-loss-teams-like-ohio-state"/>
<meta property="og:site_name" content="BCSN | The Blade"/>
<meta property="og:image" content="http://cdn2.sportngin.com/attachments/news_article/9166/3861/2cc7f80a-8951-4d54-b8ac-5428c9fd3bf8_small.jpg"/>
<meta name="author" content="By NICHOLAS PIOTROWICZ
BLADE SPORTS WRITER"/>
<meta property="article:published_time" content="2017-10-17T06:00:00-04:00"/>
<meta property="article:section" content="Sports"/>



    


  
    <!-- dynamic head code -->
      <!-- cascade head code from 878183 - Home -->
      <script type="text/javascript">
(function()
{
	var BCSN = {};
	var AppStoreURL    = "https://itunes.apple.com/us/app/bcsn-gameday-nation/id1139352264?ls=1&mt=8";
	var OpenAppMessage = "Would you like to open this page in the BCSN Gameday Nation app?";
	var InstallMessage = "It looks like you don't have BCSN Gameday Nation installed. Would you like to download it now?";
	var appStoreTimeout;
	
	function cancelTimeout()
	{
		document.removeEventListener("visibilitychange", cancelTimeout);
		
		if (!document.hidden)
		{
			return;
		}
	
		clearTimeout(appStoreTimeout);
		appStoreTimeout = null;
	};
	
	BCSN.openApp = function()
	{
		if (confirm(OpenAppMessage))
		{
			appStoreTimeout = setTimeout(function()
			{
				document.removeEventListener("visibilitychange", cancelTimeout);
				
				if (confirm(InstallMessage))
				{
					window.location.href = AppStoreURL;
				}
			}, 5000);
			
			document.addEventListener("visibilitychange", cancelTimeout, false);
			
			window.location.href = window.location.href.replace(/^(http|https):/, "bcsn:");
		}		
	};
	
	window.BCSN = BCSN;
})();

document.addEventListener("DOMContentLoaded", function(event) 
{ 
	if (window.navigator.userAgent.match(/(iPad|iPhone|iPod)/g) && window.location.href.search(/openInApp=true/i) != -1)
	{
		BCSN.openApp()
	}
});


</script>
    <!-- page specific head code -->
    <meta name="google-site-verification" content="J5Dtxn6NRwT7LOb8rJGRNdzjybCz4tvo-SLuXz0nIeg" />

		<meta name="msvalidate.01" content="A877671D9FFFDCD97E3DB2CAE752D313" />

<meta name="description" content="The Toledo Blade and BCSN have partnered to bring top-notch content for local high schools, colleges, and professional teams." />
<meta name="keywords" content="High School Football" />

		

    <style>.async-hide { opacity: 0 !important} </style>
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-821370-1', 'auto', {'allowLinker': true});
    ga('set', 'dimension2', 'multi-sport');
    ga('set', 'dimension3', '4243');
    ga('set', 'dimension4', 'OH');
    ga('require', 'linker');
    ga('linker:autoLink', ['www.bcsn.tv', 'toledoblade.sportngin.com']);
    ga('send', 'pageview');

          ga('create', 'UA-45550247-1', 'auto', {'name': 'siteTracker', 'allowLinker': true});
          ga('siteTracker.require', 'linker');
          ga('siteTracker.linker:autoLink', ['www.bcsn.tv', 'toledoblade.sportngin.com']);
          ga('siteTracker.send', 'pageview');
    </script>
    <!-- Quantcast Tag, part 1 -->
    <script type="text/javascript">
      var _qevents = _qevents || [];

      (function() {
        var elem = document.createElement('script');

        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
      })();
    </script>


  

  <script src="https://www.google.com/recaptcha/api.js"></script>
  <script>
//<![CDATA[
  window.nginSite = {"domain_name":"bcsn.tv","subdomain":"www","name":"BCSN | The Blade","short_name":"BCSN | The Blade","secure_subdomain":"toledoblade"}

//]]>
</script>

</head>

<body class="minimal noUserBar user_mode newsPage">


    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  // js.src = "//connect.facebook.net/en_US/all/debug.js#xfbml=1&version=v2.3"; // use if debugging
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


  <a href="#yieldContent" style="color:#FFF;position:absolute;height:1px;width:1px;left:-9999px;">skip navigation</a>

  

  <div id="top"></div>
  
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=235195899995166";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
  

    <div id="navLinksContainer" class="boxShadow-medium br-3bl-4" style="display:none;">
      <a id="navLinksKill" href="#" class="textShadow-extraLight">
        <span>
          <span>
            School&nbsp;Finder
          </span>
        </span>
      </a>
      <div id="navLinksForm" class="br-1tl-4">
        <input type="text" id="navLinksInput" class="br-4-2" value="" />
      </div>
      <div id="navLinksResults" class="br-2b-4">
        <p id="navLinksStatus"></p>
      </div>
    </div>

  <div id="siteContainer2" class="siteContainer two_panel">
    
    
    <div id="siteHeader" class="bannerGraphic">
    <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<a href="http://www.toledoblade.com/" title="Toledo Blade" class="toledoBlade"><img src="https://s3.amazonaws.com/assets.ngin.com/site_files/4243/i/theBladeLogo.png" alt="Toledo Blade Logo" /></a>
<script type="text/javascript" src="http://toledoblade.mycapture.com/mycapture/scripts/remote-

1.2.asp"></script>

      <h1><a title="BCSN | The Blade Homepage" href="http://www.bcsn.tv">BCSN | The Blade</a></h1>
  
  
  
</div>

    
<div id="topNav">
</div>

<script type="text/javascript" charset="utf-8">


  ;(function($) {

    function topNavSelect() {
      $(function() {
        $('#nav_id-page_node_878183').addClass('selected').closest('td').addClass('selected');
        $('#topNav').trigger('topnav.loaded');
      });
    }

      var navOpts = {
        url: '/navigation/site_dropdown_nav?id=878183',
        context: document.body,
        cache: false,
        async: true,
        timeout: 30000,
        success: function(data) {
          $('#topNav').html(data);
        }
      }
      $.ajax(navOpts).done(topNavSelect);

      window.NGIN.showNavLink = true;

  })(jQuery);

</script>


    
    <div id="pageContentContainer">
      
        <div id="panelOne">
          <div class="subNavContainer">
  <div class="subNav">
    <h4>Current Section</h4>
      <ul class="parents" id="parent_nodes">
        <li id="page_node_878183" class="enabled selected"><a href="http://www.bcsn.tv/page/show/878183-bcsn-and-the-toledo-blade" title="click to go to 'BCSN and The Toledo Blade'">Home</a></li>
      </ul>

      <ul class="children" id="child_nodes">
          <li id="page_node_2837869" class="enabled"><a href="http://www.bcsn.tv/gamedaynation" title="GAMEDAY NATION" target="_self">GAMEDAY NATION</a></li>
          <li id="page_node_1097024" class="enabled"><a href="http://www.bcsnstore.com/" title="ORDER DVDs" target="_blank">ORDER DVDs</a></li>
          <li id="page_node_1155086" class="enabled"><a href="http://www.bcsn.tv/contests" title="CONTESTS" target="_self">CONTESTS</a></li>
          <li id="page_node_1341002" class="enabled"><a href="http://bcsn.tv/watchapp" title="Watch BCSN App" target="_self">Watch BCSN App</a></li>
          <li id="page_node_1165081" class="enabled"><a href="http://www.bcsn.tv/shows" title="Shows" target="_self">Shows</a></li>
          <li id="page_node_1106516" class="enabled"><a href="http://teamalert.bcsn.tv" title="BCSN Team Alerts" target="_blank">Team Alerts</a></li>
          <li id="page_node_1111757" class="enabled"><a href="http://www.bcsn.tv/advertising" title="click to go to 'Advertising & Sponsorships'">Advertise & Sponsor</a></li>
          <li id="page_node_2020449" class="enabled"><a href="http://www.bcsn.tv/followus" title="click to go to 'Follow Us'">Follow Us</a></li>
      </ul>
  </div>

</div>


          
<div id="leftHandGraphics">
</div>



        </div><!-- closing panelOne -->
      <div id="panelTwo">
        <div id="displayBodyContent">
          <div id="yieldContent">
                  <h2 id="displayBodyHeader" class=""><span></span></h2>


            <div id="errorNotice">
  
  
  
  
</div>



            <div class='yieldAdminContent'></div>
            <div class='yieldPageContent'>
            <div class="layoutContainer oneColumn newsItemColumn">
  <div class="newsItemElement pageElement">
      <img class="newsPreviewThumb" width="75" src="http://cdn4.sportngin.com/attachments/news_article/9166/3861/2cc7f80a-8951-4d54-b8ac-5428c9fd3bf8_thumb.jpg" />
    <h2>Playoff hopes rise for one-loss teams like Ohio State</h2>
    <div class="newsDate">10/17/2017, 6:00am EDT</div>
    <div class="newsAuthor">By By NICHOLAS PIOTROWICZ
BLADE SPORTS WRITER</div>
      <h4>Four top-10 teams fit bill heading into Week 8</h4>
  </div>
    <div class="pageElement textBlockElement">
      
    </div>
</div>
<div class="newsContentNode">      <div class="layoutContainer oneColumn ">
    
          <div class="column1 column pe100">
                <div id="pageEl_374303464" class="pageEl"  >
  
    <div class="pageElement adElement">
           <div class="adbox" style="width: 100%; text-align:center; padding-bottom: 10px">
          <div id="adel_608683_ad"><script type="text/javascript">
              googletag.cmd.push(function() {
                var adSlot = NGIN.adSlots["adel_608683_ad"];
                if (adSlot.rendered) {
                  pubads.refresh([adSlot]);
                } else {
                  googletag.display("adel_608683_ad");
                  adSlot.rendered = true;
                }
              });
</script></div>
        </div>

</div>


  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer oneColumn ">
    
          <div class="column1 column pe100">
                <div id="pageEl_374303468" class="pageEl"  >
  
        <div class="pageElement heroPhotoElement">

      <img src="http://cdn2.sportngin.com/attachments/photo/9166/3866/2cc7f80a-8951-4d54-b8ac-5428c9fd3bf8.jpg" alt="" />
    <br/>
      <p class="cutline">Ohio State quarterback J.T. Barrett lost to Oklahoma in September, but the Buckeyes still have a clear path to the College Football Playoff. BLADE/JEREMY WADSWORTH</p>
  </div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_374303469" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <script type='text/javascript'>
var objLink = new myC_Remote.BuyLink();
objLink.LinkContent = '<img src="http://toledoblade.mycapture.com/mycapture/images/remote_Buy_this_Image_1.gif" alt="Buy this Image" align="right" />';
objLink.IsAboveImage = false;
objLink.Render();
</script>

    </div>
</div>

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer twoColumn6633 ">
    
          <div class="column1 column pe66">
                <div id="pageEl_374303465" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <p>COLUMBUS &mdash; The College Football Playoff picture had its first major shake-up this weekend, and the potential that a one-loss conference champion (or perhaps more than one) will finish among the top four increased in likelihood.</p>
<p>That&rsquo;s good news for Ohio State, which is among the one-loss teams that are hoping to run the table and win their respective conferences. The Buckeyes have company in the category, as four top-10 teams have one loss and tough end-of-season schedules that could propel them back into the playoff picture.</p>
<p>Examining the cases:</p>
<p><strong>Oklahoma State</strong></p>
<p><strong>AP ranking:</strong> 10</p>
<p><strong>Remaining schedule:</strong> at Texas, at No. 23 West Virginia, Oklahoma, at Iowa State, Kansas State, Kansas</p>
<p><strong>Analysis:</strong> The Cowboys quietly have a solid chance to finish to the regular season with one loss. If they survive Morgantown, then win Bedlam, this team very well could be facing an effective play-in game with TCU in the Big XII championship game.</p>
<p>If this team wins the Big XII with one loss, it should gain admission to the playoff, even if Georgia loses an undefeated season in SEC championship game.</p>
<p><strong>Oklahoma</strong></p>
<p><strong>AP ranking:</strong> 9</p>
<p><strong>Remaining schedule:</strong> at Kansas State, Texas Tech, at No. 10 Oklahoma State, No. 4 TCU, at Kansas, No. 23 West Virginia</p>
<p><strong>Analysis:</strong> The Sooners have the best win of the bunch (at Ohio State) and also the worst loss (to Iowa State at home). But look at that schedule down the stretch: three ranked teams plus a potential conference title game. If the Sooners run the table &mdash; taking TCU&rsquo;s place in the process &mdash; that loss will be forgiven. But given the way Oklahoma&rsquo;s defense has looked, that&rsquo;s a very big &ldquo;if.&rdquo;</p>
<p><strong>Clemson</strong></p>
<p><strong>AP ranking:</strong> 7</p>
<p><strong>Remaining schedule:</strong> Georgia Tech, at No. 16 N.C. State, Florida State, The Citadel, at South Carolina</p>
<p><strong>Analysis:</strong> The Tigers have the best current resume of the three, which includes wins against three ranked teams, and their loss was at a likely bowl team (Syracuse) and without their quarterback. Add in potential wins against N.C. State and Miami in the ACC championship game, and that would be five ranked wins and a league title.</p>
<p>Even if the winners of the SEC, Big Ten, and Big XII go undefeated, that should be enough to leap a one-loss Pac-12 winner and the SEC runner-up for the fourth spot.</p>
<p><strong>Ohio State</strong></p>
<p><strong>AP ranking:</strong> 6</p>
<p><strong>Remaining schedule:</strong> No. 2 Penn State, at Iowa, No. 18 Michigan State, Illinois, No. 19 Michigan</p>
<p><strong>Analysis:</strong> The Buckeyes don&rsquo;t have a signature win, but that could change in a hurry. If they win out and then beat Wisconsin in the Big Ten title game, that&rsquo;s four ranked wins in six weeks, and their lone loss is respectable, for whatever that is worth.</p>
<p>Ohio State has the clearest path of anyone: win the Big Ten and they&rsquo;re in. If they lose at any point between now and Dec. 2, however, the Orange Bowl is probably the ceiling.</p>
<p><em>Contact Nicholas Piotrowicz at&nbsp;<a href="mailto:npiotrowicz@theblade.com" target="_blank">npiotrowicz@theblade.com</a>, <a href="tel:419.724.6110" target="_blank">419-724-6110</a>&nbsp;or on&nbsp;Twitter <a href="https://twitter.com/NickPiotrowicz" target="_blank">@NickPiotrowicz</a></em></p>
    </div>
</div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_374303450" class="pageEl"  >
  
    <div class="pageElement adElement">
           <div class="adbox" style="">
          <div id="adel_608678_ad"><script type="text/javascript">
              googletag.cmd.push(function() {
                var adSlot = NGIN.adSlots["adel_608678_ad"];
                if (adSlot.rendered) {
                  pubads.refresh([adSlot]);
                } else {
                  googletag.display("adel_608678_ad");
                  adSlot.rendered = true;
                }
              });
</script></div>
        </div>

</div>


  <span class="clearAll"></span>
</div>


                <div id="pageEl_374303451" class="pageEl"  >
  
      <div class="pageElement codeElement">
  <div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=4969679123";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
document.write('<div class="fb-comments" data-href="' + document.location.href + '" data-num-posts="5" data-width="658"></div>');
setTimeout(function() {
$j('.FB_Loader').hide()}, 1000);

</script>
  <span class="clearAll"></span>
</div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_374303452" class="pageEl"  >
  
      <div class="pageElement codeElement">
    <style type="text/css">
	.tinner {
		box-sizing: content-box;
	}
	.yq_img_box {
		display: inline-block;
		overflow: hidden;
		box-shadow: 0 2px 10px -4px #555;
		width: 150px;
		height: 90px;
		border: 2px solid white;
	}
	.yq_article_box {
		overflow: hidden;
		float: left;
		width: 155px;
		height: 130px;
		margin: 0 8px 5px 0;
	}
	.yq_text {
		display: block;
		font: 600 12px/16px sans-serif;
		color: #003366;
	}
	.yq_title {
		color: #172C58;
		font-family: "Oswald",Verdana,sans-serif;
		line-height: 20px;
		font-size: 17px;
		text-transform: uppercase;
		border-top: 3px solid #DDDDDD;
		padding-top: 5px;
		margin-right: 10px;
	}
	.youneeq {
		overflow: hidden;
		margin: 10px 0 10px 0;
	}
</style>

<link href="http://api.youneeq.ca/content/popper/style.css" rel="stylesheet" type="text/css">
<script type="text/javascript" src="http://api.youneeq.ca/scripts/json2.js"></script>
<script type="text/javascript" src="http://api.youneeq.ca/scripts/detect_timezone.js"></script>
<script type="text/javascript" src="http://api.youneeq.ca/scripts/popper/tinybox.js"></script>
<script type="text/javascript" src="http://api.youneeq.ca/scripts/popper/script.js"></script>
<script type="text/javascript" src="http://api.youneeq.ca/app/yqmin"></script>



<div class="youneeq">
    <div id="youneeq_holder">
        <div class="yq_header">
            <div class="yq_title"><h3>Recommended for You</h3></div>
            <input type="image" class="recommended-modal" src="http://api.youneeq.ca/Content/images/powered-by-y.gif" role="button">
        </div>
	</div>
    <script type="text/javascript">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</script>
</div>
  <span class="clearAll"></span>
</div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_374303453" class="pageEl"  >
  
      <div class="pageElement codeElement">
  <div id="circularhub_module_2874"></div><script src="//api.circularhub.com/2874/2728ff3745952d17/flyertown_module.js"></script>
  <span class="clearAll"></span>
</div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_374303454" class="pageEl title"  >
  
        <div class="pageElement textBlockElement clearfix">
  
    <h3 style="text-align: left;"><span>Contests & Promotions</span></h3>


    <div class="text clearfix">
      <p><a href="http://bcsn.tv/contests" target="_self">Contests</a></p>

    </div>
</div>


  <span class="clearAll"></span>
</div>


                <div id="pageEl_374303455" class="pageEl noTabs minPadding noBottomMargin  testMirrorClass contestTabs"  >
  
        <script src="http://widgets.twimg.com/j/2/widget.js"></script>
<div class="pageElement tabbedElement">
  <ul class="contentTabs layoutContainerTabs">
      <li>
        <span>
          <a class="tab-remote" href="/layout_container/show_layout_tab?layout_container_id=8093381&amp;news_article_id=845122&amp;page_node_id=878183&amp;tab_element_id=13738">content</a>
        </span>
      </li>
      <li>
        <span>
          <a class="tab-remote" href="/layout_container/show_layout_tab?layout_container_id=8093382&amp;news_article_id=845122&amp;page_node_id=878183&amp;tab_element_id=13738">&nbsp;</a>
        </span>
      </li>
  </ul>
  <div class="tabContainer">
      <div style="display:block"></div>
      <div style="display:block"></div>
  </div>
</div>

<script>
  $j(function() {
    $j("ul.layoutContainerTabs").tabs("div.tabContainer > div", {
      tabs:'li',
      current: 'selected',
      effect: 'ajax_slide_horiz',
      fadeOutSpeed: 400,
      fadeInSpeed: 800
    });
  });
</script>


  <span class="clearAll"></span>
</div>


        </div>
          <div class="column2 column pe33">
                <div id="pageEl_374303456" class="pageEl simple"  >
  
      <div class="pageElement aggregatorElement newsAggregatorElement">

      <h3 class="aggHeader"><span>Most Popular</span></h3>

      

    <div class="odd item condensed">
    <a href="http://www.bcsn.tv/news_article/show/844743?referrer_id=878183"><img width="75" src="http://cdn2.sportngin.com/attachments/news_article/9160/3959/412a6afa-0745-4de8-affb-96be0e63e3fb_thumb.jpg" /></a>
    <ul class="details">
    <li><h4><a class="" href="http://www.bcsn.tv/news_article/show/844743?referrer_id=878183">Should Toledo be on Top 25 radar? Breaking down Briggs' AP vote</a></h4></li>
    <li class="dateAuthor">
      10/16/2017, 9:00am EDT
      <span class="expandedView">, By By DAVID BRIGGS
BLADE SPORTS COLUMNIST</span>
    </li>
    <li class="teaser expandedView">3 Big Ten teams in Blade columnist&#39;s top 10</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="http://www.bcsn.tv/news_article/show/844743?referrer_id=878183">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="even item condensed">
    <a href="http://www.bcsn.tv/news_article/show/844881?referrer_id=878183"><img width="75" src="http://cdn1.sportngin.com/attachments/news_article/9161/1557/ac8df07c-c2e7-470d-97c2-ff9c943ca1ed_thumb.jpg" /></a>
    <ul class="details">
    <li><h4><a class="" href="http://www.bcsn.tv/news_article/show/844881?referrer_id=878183">Week of blowouts leaves Blade poll mostly untouched</a></h4></li>
    <li class="dateAuthor">
      10/16/2017, 12:00pm EDT
      <span class="expandedView">, By BLADE STAFF</span>
    </li>
    <li class="teaser expandedView">Whitmer, Central Catholic, Eastwood all roll</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="http://www.bcsn.tv/news_article/show/844881?referrer_id=878183">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="odd item condensed">
    <a href="http://www.bcsn.tv/news_article/show/844800?referrer_id=878183"><img width="75" src="http://cdn1.sportngin.com/attachments/news_article/9158/5441/17a5931d-d6ad-4f3a-8d86-56475471617e_thumb.jpg" /></a>
    <ul class="details">
    <li><h4><a class="" href="http://www.bcsn.tv/news_article/show/844800?referrer_id=878183">Midterms show mostly progress for area college teams </a></h4></li>
    <li class="dateAuthor">
      10/16/2017, 12:00am EDT
      <span class="expandedView">, By By DAVID BRIGGS 
BLADE SPORTS COLUMNIST</span>
    </li>
    <li class="teaser expandedView">Games against Penn State will tell us much about Michigan, Ohio State</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="http://www.bcsn.tv/news_article/show/844800?referrer_id=878183">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="even item condensed">
    <a href="http://www.bcsn.tv/news_article/show/640371?referrer_id=878183"><img width="75" src="http://cdn1.sportngin.com/attachments/news_article/6382/0783/ab66e1b2-0e91-4336-bb48-39dc39359712_thumb.jpg" /></a>
    <ul class="details">
    <li><h4><a class="" href="http://www.bcsn.tv/news_article/show/640371?referrer_id=878183">Toledo’s unlikely college sports star </a></h4></li>
    <li class="dateAuthor">
      04/24/2016, 12:56am EDT
      <span class="expandedView">, By By DAVID BRIGGS 
BLADE SPORTS WRITER</span>
    </li>
    <li class="teaser expandedView">Financial adviser tied to top teams </li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="http://www.bcsn.tv/news_article/show/640371?referrer_id=878183">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="odd item condensed">
    <a href="http://www.bcsn.tv/news_article/show/844669?referrer_id=878183"><img width="75" src="http://cdn2.sportngin.com/attachments/news_article/9157/5854/72b3fbd4-52f9-49d4-8047-858cd3fe0f0a_thumb.jpg" /></a>
    <ul class="details">
    <li><h4><a class="" href="http://www.bcsn.tv/news_article/show/844669?referrer_id=878183">Reality says Michigan is on schedule</a></h4></li>
    <li class="dateAuthor">
      10/15/2017, 3:52pm EDT
      <span class="expandedView">, By By KYLE ROWLAND
BLADE SPORTS WRITER</span>
    </li>
    <li class="teaser expandedView">Backup QB, 17 new starters doesn&#39;t equal national championship</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="http://www.bcsn.tv/news_article/show/844669?referrer_id=878183">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


      <div class="extendedOptions item even" style="text-align:right;">
        <link href="/news_rss_feed?tags=878183,1064826,916753,985954,1066867,985974,985976,985959,985978,985964,985960,985983,985967,985970,985965,985986,985987,985989,985990,985993,985995,985996,985997,986000,986001,986002,986003,986004,986005,986007,986008,1106509,986009,986010,986011,986013,986015,986047,986049,1106513,986050,986051,986054,986055,986057,986058,986059,986060,986061,986064,1106511,986065,986067,986069,986070,1106514,986071,986072,986073,986077,1106512,986079,986080,986084,986086,986088,986089,986090,986091,986092,986094,986096,986097,986098,986099,944990,1087782,1087784,1087785,1087786,1087787,1087788,1087789,1087790,1087791,1087792,1087793,1087794,1087795,1087796,1087797,1087798,1087799,1087800,1087801,1087802,1087803,1087804,1087805,1087806,1087807,1087808,1087809,1087811,1087812,1087813,1087814,1087815,1087816,1087817,1087818,1087819,1087820,1087821,1087822,1087824,1087825,1087826,1087827,1087828,1087829,1087830,1087831,1087860,1087861,1087862,1087863,1087864,1087865,1087866,1087867,1087868,1087832,1087833,1087834,1087835,1087836,1087837,1087838,1087839,1087840,1087841,1087842,1087843,1087844,1087845,1087846,1087847,1087848,1087849,1087850,1087851,1087852,1087853,1087854,1087855,1087856,1087857,1087858,1087859,1087869,1087870,1087871,1087872,1087873,1087874,1087875,1087876,1087877,1087878,1087823,1087879,1087880,1087881,1087882,1087883,1087884,1087885,1087886,1087887,1087888,1087889,1087890,1087891,1087892,1087893,1087894,1087895,1087896,1087897,1087898,1087899,1087900,1087901,1087902,1087903,1087904,1087905,1087906,1087907,1087908,1087909,1087910,1087911,1087912,1087913,1087914,1087915,1087916,1087917,1087918,1087919,1087920,1087921,1087922,1087923,1087924,1087925,1087926,1087927,1087928,1087929,1087930,1087931,1087932,1087933,1087934,1087935,1087936,1087937,1087938,1087939,1087940,1087941,1087942,1087943,1087944,1087945,1087946,1087947,902703,903678,903701,903711,903712,903713,903714,903700,903699,903715,903696,903716,903680,903718,903719,903720,903721,903725,903726,903728,903729,903669,903730,903731,903732,903734,903736,903739,903733,903682,903741,903744,903754,903755,903756,903757,903758,903760,903679,903767,903768,903770,903772,903774,903775,903778,903781,903784,903668,903791,903792,903793,904040,903796,903798,903799,903801,903677,903828,903830,903831,903833,903835,903836,903837,903839,903841,903681,903842,903843,903844,903848,903849,903851,903853,903857,903763,903869,903873,903874,903875,903876,903877,903795,903880,903672,903889,903890,903894,903898,903904,903905,903906,903907,903673,903948,903949,903950,903951,903952,903953,903957,903958,903670,903969,903970,903971,903973,903974,903975,903675,903985,903989,903991,903992,903995,903998,904000,904001,906133,907365,906166,907167,907207,906875,907031,906966,907366,907355,907358,907035,907182,907212,907336,906730,907033,907361,907185,907344,907368,907369,907328,907174,907359,907188,907186,906137,907187,907195,906655,907025,907364,907166,907164,906642,907183,907203,907184,907226,927022,907324,927010,907360,907323,1013291,965453,965968,966004,966005,966006,966007,966008,966012,966013,966015,966016,966017,965954,966022,966019,966020,966024,966023,966021,965981,966027,966028,966029,966030,966031,966032,966033,966026,965978,966049,966050,966051,966052,966053,966054,966055,966056,965973,965991,965992,971531,965995,965996,965997,965998,965999,966000,966001,966002,966003,965934,966059,966061,966065,966066,966068,966069,966084,966086,966440,966441,966039,966442,966443,966444,966072,966445,965921,966120,966122,966123,966124,966125,966127,966128,966129,965965,966404,966406,966407,966408,966409,966410,966411,966413,966415,965990,966416,966417,966418,966421,966422,966428,966437,973334,973452,965950,965930,966446,966447,966449,966450,966451,966453,966456,966458,965931,966460,966461,966462,966463,966464,966465,966466,966468,965923,966470,966472,966473,966474,966476,966036,965946,966483,966484,966486,966487,966489,966490,966498,966499,965942,971532,974336,971536,971543,974213,971550,974662,974610,971957,971553,971743,974667,973400,972531,974576,973443,971535,972513,974668,972739,971567,971545,971544,974606,971557,972521,974549,973326,971542,971549,973643,973353,974575,973325,972443,974320,971563,974670,974343,972768,973337,974673,971960,971534,973640,971546,972752,974815,975185,975187,975233,971533,971689,973461,974331,974332,975237,975244,965922,966048,966042,966044,966047,966043,966046,966040,966045,1013292,967099,967203,967205,967206,967208,967209,967210,967211,967212,967213,967214,967215,967219,967221,967222,967225,967226,967227,967228,967230,967231,967232,967233,967235,967236,967237,967239,967240,967244,967245,967246,967247,967248,967251,967252,967253,967254,967189,967195,967196,967197,967198,967199,967200,967201,967202,967255,967256,967257,967258,967259,967260,967261,967262,967263,967264,967265,967266,967267,967460,967461,967242,967462,967585,967586,967387,967587,967268,967269,967270,967272,967273,967274,967275,967276,967277,967278,967371,967373,967374,967375,967376,967381,967382,967383,967385,967388,967402,967403,967407,967419,967404,967409,967423,967415,967406,967422,967436,967441,967443,967446,967449,967450,967451,967453,967454,976691,967591,967603,967604,967605,967606,967607,967617,967624,967628,967634,967637,967640,967642,967646,967652,967655,967659,967661,967665,967667,967668,967669,967671,967673,967243,967676,967677,967679,967682,967683,967684,967685,967686,975458,976896,976929,976920,976695,975872,975530,975510,976708,976937,976907,976930,976893,976910,975517,976922,976693,975463,976908,975738,975681,977871,976912,976921,976701,975494,975464,976710,975537,977392,976913,976931,977868,977869,977870,977934,977941,975461,976911,977432,976905,976909,978092,977267,976904,975663,978108,967241,967459,1013293,923285,1116722,916754,986236,986240,986241,986242,986243,986244,916755,986272,986277,986271,986276,986273,986274,986268,986269,916756,1049939,986280,1064655,1064659,1064651,1064652,1064653,1064654,1112711,1113134,1113135,986302,986300,986304,1105072,1066808,1108047,1101924" rel="alternate" title="WWW News with Tags: Error" type="application/rss+xml" id="rssFeed" />
          <a class="goToLink icon" title="View All" href="http://www.bcsn.tv/page/show/986280?news_aggregator=1678955">View All</a>
      </div>

  </div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_374303457" class="pageEl"  >
  
    <div class="pageElement adElement">
           <div class="adbox" style="">
          <div id="adel_608679_ad"><script type="text/javascript">
              googletag.cmd.push(function() {
                var adSlot = NGIN.adSlots["adel_608679_ad"];
                if (adSlot.rendered) {
                  pubads.refresh([adSlot]);
                } else {
                  googletag.display("adel_608679_ad");
                  adSlot.rendered = true;
                }
              });
</script></div>
        </div>

</div>


  <span class="clearAll"></span>
</div>


                <div id="pageEl_374303458" class="pageEl"  >
  
    
  <span class="clearAll"></span>
</div>


                <div id="pageEl_374303459" class="pageEl"  >
  
    <div class="pageElement adElement">
           <div class="adbox" style="">
          <div id="adel_608680_ad"><script type="text/javascript">
              googletag.cmd.push(function() {
                var adSlot = NGIN.adSlots["adel_608680_ad"];
                if (adSlot.rendered) {
                  pubads.refresh([adSlot]);
                } else {
                  googletag.display("adel_608680_ad");
                  adSlot.rendered = true;
                }
              });
</script></div>
        </div>

</div>


  <span class="clearAll"></span>
</div>


                <div id="pageEl_374303460" class="pageEl"  >
  
    <div class="pageElement adElement">
           <div class="adbox" style="">
          <div id="adel_608681_ad"><script type="text/javascript">
              googletag.cmd.push(function() {
                var adSlot = NGIN.adSlots["adel_608681_ad"];
                if (adSlot.rendered) {
                  pubads.refresh([adSlot]);
                } else {
                  googletag.display("adel_608681_ad");
                  adSlot.rendered = true;
                }
              });
</script></div>
        </div>

</div>


  <span class="clearAll"></span>
</div>


                <div id="pageEl_374303461" class="pageEl"  >
  
    <div class="pageElement adElement">
           <div class="adbox" style="">
          <div id="adel_608682_ad"><script type="text/javascript">
              googletag.cmd.push(function() {
                var adSlot = NGIN.adSlots["adel_608682_ad"];
                if (adSlot.rendered) {
                  pubads.refresh([adSlot]);
                } else {
                  googletag.display("adel_608682_ad");
                  adSlot.rendered = true;
                }
              });
</script></div>
        </div>

</div>


  <span class="clearAll"></span>
</div>


                <div id="pageEl_374303462" class="pageEl"  >
  
      <div class="pageElement codeElement">
  </script><fb:like-box href="https://www.facebook.com/bcsnsports" width="300" height="320" colorscheme="light" show_faces="true" stream="false" header="true"></fb:like-box>
  <span class="clearAll"></span>
</div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_374303463" class="pageEl"  >
  
      <div class="pageElement codeElement">
  </script><fb:like-box href="https://www.facebook.com/thetoledoblade" width="300" height="320" colorscheme="light" show_faces="true" stream="false" header="true"></fb:like-box>
  <span class="clearAll"></span>
</div>

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer oneColumn ">
    
          <div class="column1 column pe100">
                <div id="pageEl_374303447" class="pageEl"  >
  
    <div class="pageElement adElement">
           <div class="adbox" style="">
          <div id="adel_608676_ad"><script type="text/javascript">
              googletag.cmd.push(function() {
                var adSlot = NGIN.adSlots["adel_608676_ad"];
                if (adSlot.rendered) {
                  pubads.refresh([adSlot]);
                } else {
                  googletag.display("adel_608676_ad");
                  adSlot.rendered = true;
                }
              });
</script></div>
        </div>

</div>


  <span class="clearAll"></span>
</div>


                <div id="pageEl_374303448" class="pageEl"  >
  
    <div class="pageElement adElement">
           <div class="adbox" style="width: 100%; text-align:center; padding-bottom: 10px">
          <div id="adel_608677_ad"><script type="text/javascript">
              googletag.cmd.push(function() {
                var adSlot = NGIN.adSlots["adel_608677_ad"];
                if (adSlot.rendered) {
                  pubads.refresh([adSlot]);
                } else {
                  googletag.display("adel_608677_ad");
                  adSlot.rendered = true;
                }
              });
</script></div>
        </div>

</div>


  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer oneColumn ">
    
          <div class="column1 column pe100">
        </div>
    <span class="clearAll"></span>
  </div>




</div>

<p class="newsTags pageElement">Tag(s):
        <a href="http://www.bcsn.tv/page/show/916754-college">College</a>&nbsp;
      <a href="http://www.bcsn.tv/page/show/986243-ohio-state-buckeyes-sports">Ohio State</a>&nbsp;

</p>

<div class="bottomOptions">
  <ul class="pageOptions">
    <li><a href="javascript: history.go(-1)" class="goBackLink icon">Back to Previous Page</a></li>
    <li><a class="printLink icon" href="javascript:window.print()">Print This Page</a></li>
    <li><!-- AddThis Button BEGIN -->
<a href="http://www.addthis.com/bookmark.php" onclick="addthis_url   = location.href; addthis_title = document.title; return addthis_click(this);" target="_blank"><img src="http://s9.addthis.com/button0-share.gif" width="83" height="16" border="0" alt="Bookmark and Share" style="vertical-align: bottom;" /></a> <script type="text/javascript">var addthis_pub = 'tstmediallc';</script><script type="text/javascript" src="http://s9.addthis.com/js/widget.php?v=10"></script>  
<!-- AddThis Button END -->
</li>
  </ul>
</div>

<script type="text/javascript">
  $j(document).ready(function() {
    $j.get("/news_article/visit/845122")
  })
</script>


            </div>


          </div>
        </div>
        <div class="clearAll"></div>
      </div><!-- closing panelTwo -->

      
      
      <div class="clearAll"></div>
      
    </div><!--  closing pageContentContainer3  -->
  <div class="footerPush"></div>
  </div><!--  closing siteContainer3  -->

  <div id="siteFooter">
  
    
    
    <ul>
      <li>&copy;2017 BCSN | The Blade / <a href="http://sportsengine.com/?lead_source=SportsEngine%20Platform&utm_source=footerlogo" >SportsEngine</a>. All Rights Reserved.</li>
      <li><a class="legalLink" href="/legal/terms_of_use">Terms of Use</a></li>
        <li><a class="legalLink" href="http://www.sportsengine.com/legal/privacy_policy">Privacy Policy</a></li>
      <li></li>
      <li><a class="legalLink" id="loginLink" href="https://login.sportngin.com">Login</a></li>
      <li id="poweredByNGIN"><a href="http://www.sportsengine.com/?lead_source=SportsEngine%20Platform&utm_source=footerlogo" onclick="javascript:window.location=('http://www.sportsengine.com/?lead_source=SportsEngine%20Platform&utm_source=footerlogo'); return false;"><img src="/logo_images/white_logo.png" alt="Powered by SportsEngine" title="Click here to learn how SportsEngine can empower your organization!" /></a></li>
    </ul>
</div>

  
  
  

  
  <!-- SITE SCRIPTS -->
<script type="text/javascript" src="https://s3.amazonaws.com/assets.ngin.com/site_files/4243/js/4243_scripts.js"></script>
<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 48726;
    _sf_async_config.domain = 'bcsn.tv';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Sports';  //CHANGE THIS
    _sf_async_config.authors = 'Sports';    //CHANGE THIS
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
  
  <!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
  _qevents.push({
    qacct: "p-56Ph9bjA0FOcE",
    labels: "Sport.multi-sport, State.OH, Site.4243, Ads.No"
  });
</script>
<noscript>
  <div style="display:none;">
    <img width="1" height="1" border="0" alt="Quantcast" src="https://pixel.quantserve.com/pixel/p-56Ph9bjA0FOcE.gif" />
  </div>
</noscript>
<!-- End Quantcast tag -->

  <script src="https://storage.googleapis.com/didna-files/didna-pixel-se.js"></script>

</body>
</html>
